<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.gizmotimes.com/xmlrpc.php">
	<noscript><style>#preloader{display:none;}</style></noscript>
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FAU-G Game Official Trailer - Release Date and Gameplay Story Details</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FAU-G Game Official Trailer - Release Date and Gameplay Story Details" />
	<meta property="og:description" content="After the ban of one of the most popular games in India &#8211; PUBG, a Bangalore based publisher named nCore Games had announced a new" />
	<meta property="og:url" content="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152" />
	<meta property="og:site_name" content="Gizmo Times" />
	<meta property="article:published_time" content="2020-10-28T10:29:47+00:00" />
	<meta property="og:image" content="https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game.jpg" />
	<meta property="og:image:width" content="950" />
	<meta property="og:image:height" content="534" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Chinmay">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gizmotimes.com/#website","url":"https://www.gizmotimes.com/","name":"Gizmo Times","description":"Tech news, reviews and discussions. Everything about gadgets, Virtual reality, Automobiles and the Internet.","potentialAction":[{"@type":"SearchAction","target":"https://www.gizmotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152#primaryimage","inLanguage":"en-US","url":"https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game.jpg","width":950,"height":534,"caption":"Fau-G Game"},{"@type":"WebPage","@id":"https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152#webpage","url":"https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152","name":"FAU-G Game Official Trailer - Release Date and Gameplay Story Details","isPartOf":{"@id":"https://www.gizmotimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152#primaryimage"},"datePublished":"2020-10-28T10:29:47+00:00","dateModified":"2020-10-28T10:29:47+00:00","author":{"@id":"https://www.gizmotimes.com/#/schema/person/d5dd4dc5c27378e66e1ff2cd3ef2b136"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152"]}]},{"@type":"Person","@id":"https://www.gizmotimes.com/#/schema/person/d5dd4dc5c27378e66e1ff2cd3ef2b136","name":"Chinmay","image":{"@type":"ImageObject","@id":"https://www.gizmotimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/862265029627da742dc74486e0929dd7?s=96&d=mm&r=g","caption":"Chinmay"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Gizmo Times &raquo; Feed" href="https://www.gizmotimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Gizmo Times &raquo; Comments Feed" href="https://www.gizmotimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Gizmo Times &raquo; FAU-G Game Official Trailer &#8211; Release Date and Gameplay Story Details Comments Feed" href="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152/feed" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.gizmotimes.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gizmotimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.gizmotimes.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.gizmotimes.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gizmotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://www.gizmotimes.com/wp-content/plugins/same-category-posts/same-category-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gizmotimes.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://www.gizmotimes.com/wp-content/plugins/wp-review/public/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/fontawesome-all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='papr-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext&#038;ver=9243fe2ca50b9bdfc5672b97cc14aba0' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/plyr.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-iconfont-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/iconfont.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='axil-style-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/style.css' type='text/css' media='all' />
<style id='papr-dynamic-inline-css' type='text/css'>
.papr-container {padding-top:0px;}.papr-container {padding-bottom:0px;}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.gizmotimes.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gizmotimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=9243fe2ca50b9bdfc5672b97cc14aba0' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='https://www.gizmotimes.com/wp-content/plugins/mango-buttons/public/style/mb-button.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/popper.js' id='popper-js'></script>
<link rel="https://api.w.org/" href="https://www.gizmotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gizmotimes.com/wp-json/wp/v2/posts/43152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5PCVO-be0' />
<link rel="alternate" type="application/json+oembed" href="https://www.gizmotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmotimes.com%2Fgaming%2Ffau-g-game-official-trailer-gameplay%2F43152" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gizmotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmotimes.com%2Fgaming%2Ffau-g-game-official-trailer-gameplay%2F43152&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><meta property="fb:app_id" content="1676331925967161"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.gizmotimes.com/?wordfence_lh=1&hid=7155C3B92744879789B5166795A4C752');
</script><style type='text/css'>img#wpstats{display:none}</style>        <!--Customizer CSS-->
        <style type="text/css">

            /* Body */
                        /* Link */
                        /* Link Hover */
                        /* Meta */
                        /* Meta Hover */
                        /* Meta Link Hover */
                        /* Meta Hover Dark Section */
            

            /************************************************************************************
             * Header Top Bar
             ************************************************************************************/
            /* Background Color */
                        /* Body Color */
                        /* Link Color */
                        /* Link Hover Color */
                        /************************************************************************************
             * Header
             ************************************************************************************/
            /* Background Color */
                        /* Link Color */
                                    /* Link Hover Color */
                        
            /************************************************************************************
             * General 
             ************************************************************************************/
            /* Primary [#ff2c54] */
                        /* Heading */
                        /* Heading Hover */
                                    /* Heading Hover Color Dark Section */
                        

            /************************************************************************************
             * Footer 
             ************************************************************************************/
            /* Background Color */
                        /* Footer Heading Color */
                        /* Footer Body Color */
                        /* Footer Link Color */
                        /* Footer Link Hover Color */
                        /* Footer Bottom Border top Color */
            
        </style>
        <!--/Customizer CSS-->
        			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="google-site-verification" content="6RaXLnmuvFVrhGhF12AN-ckqR3xFnidjbnVGDXoXQQQ" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60143016-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60143016-1');
</script>


<script src='https://www.google.com/recaptcha/api.js'></script>

<script src="//cdn.letreach.com/js/main/33f49709abcfb81e077a1e7b75d2d2d4.js"></script><link rel="icon" href="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				@media (min-width:1000px) {.elementor-section.elementor-section-boxed>.elementor-container {
    max-width: 1250px;
	}}

.axil-copyright-txt{
	display:none !important;
	}

html,body{
	overflow-x:hidden !important;
}			</style>
		<style id="papr_options-dynamic-css" title="dynamic-css" class="redux-options-output">h1, .h1{font-display:swap;}h2, .h2{font-display:swap;}h3, .h3{font-display:swap;}h4, .h4{font-display:swap;}h5, .h5{font-display:swap;}h6, .h6{font-display:swap;}body, p{font-display:swap;}p.big{font-display:swap;}p.mid{font-display:swap;}p.small{font-display:swap;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-43152 single-format-standard wp-embed-responsive active-light-mode  has-sidebar right-sidebar axil-no-sticky-menu menu-open-click elementor-default elementor-kit-41991">

    	<div class="wrp">
		<!-- Main contents -->
        <main class="main-content ">
		<!-- Header starts -->
<div id="page" class="papr-main-content">			
		<div class="side-nav ">
    <div class="side-nav-inner nicescroll-container">
                    <form id="off-canvas-search" class="side-nav-search-form" action="https://www.gizmotimes.com/"
                  method="GET">
                <div class="form-group search-field">
                    <input type="text" name="s"
                           placeholder="Search ..."
                           value=""/>
                    <button type="submit" class="side-nav-search-btn"><i class="fas fa-search"></i></button>
                </div>
            </form>
                <!-- End of .side-nav-search-form -->
        <div class="side-nav-content">
            <div class="row">
                                    <div class="col-lg-6">
                        <nav class="menu-menu-1-container"><ul id="menu-menu-1" class="main-navigation side-navigation list-inline flex-column nicescroll-container"><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146"><a href="https://www.gizmotimes.com/category/apps">Apps</a></li>
<li id="menu-item-25304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25304"><a href="https://www.gizmotimes.com/category/auto-news">Auto News</a></li>
<li id="menu-item-8851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8851"><a href="https://www.gizmotimes.com/category/gear">Gear</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.gizmotimes.com/category/smartphones">Smartphones</a></li>
<li id="menu-item-26393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26393"><a href="https://www.gizmotimes.com/category/blockchain">Blockchain</a></li>
<li id="menu-item-40870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40870"><a href="https://www.gizmotimes.com/category/reviews">Reviews</a></li>
</ul></nav>                    </div>
                                    <!-- End of  .col-md-6 -->
                            </div>
            <!-- End of .row -->
        </div>
    </div>
    <!-- End of .side-nav-inner -->
    <div class="close-sidenav-wrap">
        <div class="close-sidenav" id="close-sidenav">
            <div></div>
            <div></div>
        </div>
    </div>
</div>
<!-- End of .side-nav -->		
		<header class="page-header">
		<div class="header-top bg-grey-dark-one">
	<div class="container">
		<div class="row align-items-center">
			<div class="col-md">
                <div class="d-flex flex-row">
                                            <ul class="header-top-nav list-inline justify-content-center justify-content-md-start m-r-xs-20">
                            <li class="current-date">28 October, 2020                            </li>
                        </ul>
                                                        </div>

			</div>
					<div class="col-md-auto">
				<ul class="ml-auto social-share header-top__social-share">
									<li><a target="_blank" href="https://www.facebook.com/gizmotimestech/"><i class="fab fa-facebook-f"></i></a></li>
									<li><a target="_blank" href="https://twitter.com/gizmotimestech"><i class="fab fa-twitter"></i></a></li>
									<li><a target="_blank" href="https://www.linkedin.com/in/chetanbhawani"><i class="fab fa-linkedin-in"></i></a></li>
									<li><a target="_blank" href="https://www.youtube.com/gizmotimestech"><i class="fab fa-youtube"></i></a></li>
									<li><a target="_blank" href="https://instagram.com/gizmotimestech"><i class="fab fa-instagram"></i></a></li>
										
				</ul>
			</div>
					</div>
		<!-- End of .row -->
	</div>
<!-- End of .container -->
</div>
<!-- End of .header-top --><div class="navbar bg-white axil-header axil-header-one">
    <div class="container">
        <div class="navbar-inner">
            <div class="brand-logo-container">
                <a class="site-logo" href="https://www.gizmotimes.com/">
                    <img class="brand-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                         alt="Gizmo Times" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/gt-logo-black.png"><noscript><img class="brand-logo" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/gt-logo-black.png"
                         alt="Gizmo Times"></noscript>
                </a>
            </div>
            <!-- End of .brand-logo-container -->

            <nav class="main-nav-wrapper"><ul id="main-menu" class="main-navigation list-inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146 has-dropdown"><a href="https://www.gizmotimes.com/category/apps">Apps</a>
<ul class="submenu">
	<li id="menu-item-25302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25302"><a href="https://www.gizmotimes.com/category/apps/google-play">Google Play</a></li>
	<li id="menu-item-25303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25303"><a href="https://www.gizmotimes.com/category/apps/ios-app-store">iOS App Store</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25304 has-dropdown"><a href="https://www.gizmotimes.com/category/auto-news">Auto News</a>
<ul class="submenu">
	<li id="menu-item-25305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25305"><a href="https://www.gizmotimes.com/category/auto-news/bike-news">Bike News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8851 has-dropdown"><a href="https://www.gizmotimes.com/category/gear">Gear</a>
<ul class="submenu">
	<li id="menu-item-25306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25306"><a href="https://www.gizmotimes.com/category/gadgets">Gadgets</a></li>
	<li id="menu-item-25307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25307"><a href="https://www.gizmotimes.com/category/smart-stuff">Smart Stuff</a></li>
	<li id="menu-item-25308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25308"><a href="https://www.gizmotimes.com/category/wearables">Wearables</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.gizmotimes.com/category/smartphones">Smartphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26393"><a href="https://www.gizmotimes.com/category/blockchain">Blockchain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40870"><a href="https://www.gizmotimes.com/category/reviews">Reviews</a></li>
</ul></nav>                            <div class="navbar-extra-features ml-auto">
                                            <form id="search" action="https://www.gizmotimes.com/" class="navbar-search"
                              method="GET">
                            <div class="search-field">
                                <input type="text" class="navbar-search-field" name="s"
                                       placeholder="Search ..."
                                       value="">
                                <button class="navbar-search-btn" type="submit"><i class="fal fa-search"></i></button>
                            </div>
                            <!-- End of .search-field -->
                            <a href="#" class="navbar-search-close"><i class="fal fa-times"></i></a>
                        </form>
                        <!-- End of .navbar-search -->
                        <a href="#" class="nav-search-field-toggler" data-toggle="nav-search-feild"><i
                                    class="far fa-search"></i></a>
                                                                                                        <a href="#" class="side-nav-toggler" id="side-nav-toggler">
                            <span></span>
                            <span></span>
                            <span></span>
                        </a>
                    
                </div>
                        <!-- End of .navbar-extra-features -->
            <div class="main-nav-toggler d-block d-lg-none" id="main-nav-toggler">
                <div class="toggler-inner">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <!-- End of .main-nav-toggler -->
        </div>
        <!-- End of .navbar-inner -->
    </div>
    <!-- End of .container -->
</div>
		
		</header>		
	<div class="papr-container-main">
				<div class="breadcrumb-wrapper">
			<div class="container">
				<nav aria-label="breadcrumb"><!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Gizmo Times." href="https://www.gizmotimes.com" class="home" ><span property="name">Gizmo Times</span></a><meta property="position" content="1"></span><span class="dvdr"> / </span><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Gaming category archives." href="https://www.gizmotimes.com/category/gaming" class="taxonomy category" ><span property="name">Gaming</span></a><meta property="position" content="2"></span><span class="dvdr"> / </span><span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">FAU-G Game Official Trailer &#8211; Release Date and Gameplay Story Details</span><meta property="url" content="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152"><meta property="position" content="3"></span></nav>
			</div>			
		</div>	


    <div class="papr-container">
                                    <!-- Banner starts -->
<section class="banner__single-post bg-grey-light-three banner-single-2 banner__standard">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-lg-6">
                <div class="post-title-wrapper">
                    <div class="btn-group">
                                            </div>
                    <h1 class="m-t-xs-20 m-b-xs-0 axil-post-title hover-line">FAU-G Game Official Trailer &#8211; Release Date and Gameplay Story Details</h1>
                            <div class="post-metas banner-post-metas m-t-xs-20">
            <ul class="axil-post-meta list-inline">
                                    <li>
                        <a href="https://www.gizmotimes.com/author/chinmay"
                           class="post-author post-author-with-img">
                            <img alt src="https://secure.gravatar.com/avatar/862265029627da742dc74486e0929dd7?s=105&#038;d=mm&#038;r=g" class="avatar avatar-105 photo rounded-circle jetpack-lazy-image" height="105" width="105" data-lazy-srcset="https://secure.gravatar.com/avatar/862265029627da742dc74486e0929dd7?s=210&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/862265029627da742dc74486e0929dd7?s=105&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/862265029627da742dc74486e0929dd7?s=105&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/862265029627da742dc74486e0929dd7?s=210&#038;d=mm&#038;r=g 2x' class='avatar avatar-105 photo rounded-circle' height='105' width='105' /></noscript>                            <span>Chinmay</span>
                        </a>
                    </li>
                                                    <li><i class="dot">.</i> <span class="published updated">Oct 28, 2020</span></li>
                                                                                                    <li class="papr-meta-total-share"><i class="feather icon-share-2"></i>
                        <div class="shared-counts-wrap papr-meta style-icon"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="43152" data-social-target="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span><span class="shared-counts-count">0</span></span></div>                    </li>
                            </ul>
        </div>
                        </div>
            </div>
            <div class="col-lg-6">
                              
            <img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fau-G Game" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game.jpg"><noscript><img class="img-fluid" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game.jpg" alt="Fau-G Game"></noscript>  
                   </div>
        </div>
        <!-- End of .row -->
    </div>
    <!-- End of .container -->
</section>
<!-- End of .banner -->
<!-- post-details starts -->
<div class="post-single-wrapper p-t-xs-60">
    <div class="container">
                <div class="row">
                        <div class="col-xl-8 axil-main">
                <article class="post-details">
                    
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="cf20252582bd5127f69478886a03baa8" data-index="1" style="float: none; margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GT Content Top Responsive Link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7466279883336125"
     data-ad-slot="3613324698"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>After the ban of one of the most popular games in India &#8211; PUBG, a Bangalore based publisher named nCore Games had announced a new game called FAU-G back in September. This game is backed by popular Bollywood actor Akshay Kumar who was seen announcing the game on his Social Media handles. Fast forward a few weeks, nCore Games has now released an official trailer of the game on its Twitter handle showcasing the game graphics to give us a brief idea about FAU-G which stands for Fearless and United Guards.</p>
<h3>FAU-G Release Date and Trailer</h3>
<p>The Bangalore based publisher &#8211; nCore Games posted a short 1-minute trailer across several social media platforms like Twitter, YouTube, Facebook, and more. The game will be launched in November as per the tweet. The trailer shows the initial gameplay based out of Galwan Valley. It also shows a few character designs and movements giving us an idea about the physics of the game. A soldier can be seen marching his troops for the mission and fighting enemies in martial-arts style with no weapons. As per an interview with Vishal Gondal &#8211; Co-founder nCore Games, the FAU-G game will not have any weapons for fighting to keep the experience realistic.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Good always triumphs over evil,<br />the light will always conquer the darkness.<br />May victory bless Fearless And United Guards, our FAU-G. <br />Launching in November 2020!</p>
<p>Happy <a href="https://twitter.com/hashtag/Dussehra?src=hash&amp;ref_src=twsrc%5Etfw">#Dussehra</a><a href="https://twitter.com/akshaykumar?ref_src=twsrc%5Etfw">@akshaykumar</a> <a href="https://twitter.com/BharatKeVeer?ref_src=twsrc%5Etfw">@BharatKeVeer</a> <a href="https://twitter.com/vishalgondal?ref_src=twsrc%5Etfw">@vishalgondal</a> <a href="https://twitter.com/hashtag/AtmanirbharBharat?src=hash&amp;ref_src=twsrc%5Etfw">#AtmanirbharBharat</a> <a href="https://twitter.com/hashtag/FAUG?src=hash&amp;ref_src=twsrc%5Etfw">#FAUG</a> <a href="https://t.co/dZJgiVTxeT">pic.twitter.com/dZJgiVTxeT</a></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="cf20252582bd5127f69478886a03baa8" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GT Middle Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7466279883336125"
     data-ad-slot="4670876297"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>&mdash; nCORE Games (@nCore_games) <a href="https://twitter.com/nCore_games/status/1320349542311620608?ref_src=twsrc%5Etfw">October 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<h3>FAU-G: What we know so far about it</h3>
<p>As the FAU-G game was announced just a few days after the Government&#8217;s announcement about the ban on PUBG Mobile for the safety of Indian Citizens, the game initially had received a fair bit of criticism from PUBG Mobile Players across India. Vishal Gondal (Co-Founder of nCore Games) in his interview commented on this backlash by saying that FAU-G was in development months before the PUBG ban was announced. FAU-G game is by no means a clone of PUBG Mobile.</p>
<p>It will be a completely different game that will not just entertain the players but also teach core values, works, and sacrifices made by Indian Soldiers. The game will have a TPP view (Third Person Perspective) and will not feature a Battle Royale mode at launch. The company aims to add the Battle Royale mode later and is currently working on it.</p>
<p>As per the trailer and interviews with Mr. Vishal Gondal, we do get a glimpse of how the game will be. The initial gameplay is focused on Galwan Valley situated at an altitude of 17,000 feet above sea level. It will have both single-player and multiplayer modes to play. We are not sure if the story will be based on the Indo-China War of 1962 in Galwan or even recent conflicts that happened in the same area. As per the announcement, the game will be launched in November but the exact launch date is still not unveiled by the company.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="cf20252582bd5127f69478886a03baa8" data-index="3" style="float: none; margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GT Responsive Link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7466279883336125"
     data-ad-slot="8070221743"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
<div id="review" class="review-wrapper wp-review-43152 wp-review-star-type wp-review-default-template wp-review-box-full-width">
				
	
	
			
			
	
	</div>

<style type="text/css">
	.wp-review-43152.review-wrapper {
		width: 100%;
		overflow: hidden;
	}
	.wp-review-43152.review-wrapper,
	.wp-review-43152 .review-title,
	.wp-review-43152 .review-desc p,
	.wp-review-43152 .reviewed-item p {
		color: #555555;
	}
	.wp-review-43152 .review-title {
		padding-top: 15px;
		font-weight: bold;
	}
	.wp-review-43152 .review-links a {
		color: #1e73be;
	}
	.wp-review-43152 .review-links a:hover {
		background: #1e73be;
		color: #fff;
	}
	.wp-review-43152 .review-list li,
	.wp-review-43152.review-wrapper {
		background: #ffffff;
	}
	.wp-review-43152 .review-title,
	.wp-review-43152 .review-list li:nth-child(2n),
	.wp-review-43152 .wpr-user-features-rating .user-review-title {
		background: #e7e7e7;
	}
	.wp-review-43152.review-wrapper,
	.wp-review-43152 .review-title,
	.wp-review-43152 .review-list li,
	.wp-review-43152 .review-list li:last-child,
	.wp-review-43152 .user-review-area,
	.wp-review-43152 .reviewed-item,
	.wp-review-43152 .review-links,
	.wp-review-43152 .wpr-user-features-rating {
		border-color: #e7e7e7;
	}
	.wp-review-43152 .wpr-rating-accept-btn {
		background: #1e73be;
	}
	.wp-review-43152.review-wrapper .user-review-title {
		color: inherit;
	}
</style>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                </article>
                                                    <div class="post-shares m-t-xs-60">
                        <div class="title">Share:</div>
                                            </div>
                                                                <a href="https://www.gizmotimes.com/smartphones/android/lg-g8x-showcases-lg-innovation/43162" rel="next"></a><a href="https://www.gizmotimes.com/smartphones/android/lg-wing-india-launch-date/43131" rel="prev"></a>        <div class="row  post-navigation-wrapper m-b-xs-60">
                            <div class="col-lg-6 col-md-6 col-sm-12 col-12">
                    <div data-bg="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-Wing.jpg" class="post-navigation rocket-lazyload" style="">
                        <div class="post-nav-content">
                            <a href="https://www.gizmotimes.com/smartphones/android/lg-wing-india-launch-date/43131" class="prev-post">
                                <i class="feather icon-chevron-left"></i>Previous Post                            </a>
                            <h3>
                                <a href="https://www.gizmotimes.com/smartphones/android/lg-wing-india-launch-date/43131">LG Wing all set for India Launch on 28th October, comes with rotating dual screens</a>
                            </h3>
                        </div>
                    </div>
                </div>
                                        <div class="col-lg-6 col-md-6 col-sm-12 col-12">
                    <div data-bg="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-G8x.jpg" class="post-navigation text-right rocket-lazyload" style="">
                        <div class="post-nav-content">
                            <a href="https://www.gizmotimes.com/smartphones/android/lg-g8x-showcases-lg-innovation/43162" class="next-post">
                                Next Post<i class="feather icon-chevron-right"></i>
                            </a>
                            <h3>
                                <a href="https://www.gizmotimes.com/smartphones/android/lg-g8x-showcases-lg-innovation/43162">The LG G8x showcases LG's innovation and the future of smartphones - Here's why</a>
                            </h3>
                        </div>
                    </div>
                </div>
                    </div>

    
            </div>
            <div class="col-xl-4 axil-sidebar">
	<aside class="axil-main-sidebar">
				
            <div id="axil-tabbed-recent-widget-2" class="widget tabbed widgets-sidebar">            <div class="post-widget sidebar-post-widget m-b-xs-30">
                <ul class="nav nav-pills row no-gutters">

                                            <li class="nav-item col">
                            <a class="nav-link active"
                               href="#recent-post-1"
                               data-toggle="pill"
                            >Recent</a>
                        </li>
                                            <li class="nav-item col">
                            <a class="nav-link "
                               href="#recent-post-2"
                               data-toggle="pill"
                            >Popular</a>
                        </li>
                    
                </ul>

                <div class="tab-content">
                                            <div class="tab-pane fade active show" id="recent-post-1">
                            <div class="content">

                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gear/smart-watches/boat-storm-smartwatch-india/43176" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="boAt Storm smartwatch" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-300x300.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-1024x1024.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-768x768.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-780x780.jpg 780w, https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch.jpg 1200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/boAt-Storm-smartwatch-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gear/smart-watches"><span
                                                                        class="el-rt-cat style_2">Smart Watches<span
                                                                            class="titleinner"></span></span></a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gear/smart-watches/boat-storm-smartwatch-india/43176">boAt Storm fitness smartwatch launched with 24-hour heart rate tracking, 5ATM water resistance</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/android/lg-g8x-showcases-lg-innovation/43162" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-G8x-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="LG G8x" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-G8x-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-G8x-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-G8x-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-G8x-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-G8x-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#dd2525"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/android">Android</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/featured"><span
                                                                        class="el-rt-cat style_2">Featured<span
                                                                            class="titleinner"></span></span></a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/android/lg-g8x-showcases-lg-innovation/43162">The LG G8x showcases LG&#8217;s innovation and the future of smartphones &#8211; Here&#8217;s why</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/vamshi" title="Posts by Vamshi Kumar" rel="author">Vamshi Kumar</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Fau-G Game" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Fau-G-Game-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gaming"><span
                                                                        class="el-rt-cat style_2">Gaming<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gaming/fau-g-game-official-trailer-gameplay/43152">FAU-G Game Official Trailer &#8211; Release Date and Gameplay Story Details</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/android/lg-wing-india-launch-date/43131" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-Wing-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="LG Wing" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-Wing-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-Wing-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-Wing-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-Wing-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/LG-Wing-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#dd2525"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/android">Android</a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/android/lg-wing-india-launch-date/43131">LG Wing all set for India Launch on 28th October, comes with rotating dual screens</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gear/headphones/huawei-freebuds-studio-wireless-headphones/43128" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Huawei-FreeBuds-Studio-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Huawei FreeBuds Studio" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/Huawei-FreeBuds-Studio-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Huawei-FreeBuds-Studio-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Huawei-FreeBuds-Studio-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Huawei-FreeBuds-Studio-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Huawei-FreeBuds-Studio-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gear/headphones"><span
                                                                        class="el-rt-cat style_2">Headphones<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gear/headphones/huawei-freebuds-studio-wireless-headphones/43128">Huawei Freebuds Studio Wireless Headphones announced with 8-microphone ANC</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/reviews/poco-x3-review/43098" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/POCO-X3-review-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="POCO X3 review" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/POCO-X3-review-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/POCO-X3-review-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/POCO-X3-review-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/10/POCO-X3-review-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/POCO-X3-review-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#ad1a66"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/reviews">Reviews on Gizmo Times</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/reviews/poco-x3-review/43098">POCO X3 Review &#8211; Not handy, yet a great choice for the price!</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/telecommunication/vi-zee5-bundled-packs-premium-subscription/42993" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Vi-ZEE5-Plan-150x150.png" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Vi ZEE5 Plan" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/Vi-ZEE5-Plan-150x150.png 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Vi-ZEE5-Plan-65x65.png 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Vi-ZEE5-Plan-400x400.png 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Vi-ZEE5-Plan-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/featured"><span
                                                                        class="el-rt-cat style_2">Featured<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#22e5b7"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/telecommunication">Telecommunication</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/telecommunication/vi-zee5-bundled-packs-premium-subscription/42993">Vi&#8217;s ZEE5 bundled packs offer 1-year Premium subscription for free</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gear/fitness-trackers/samsung-galaxy-fit-2-india/43093" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Samsung-Galaxy-Fit-2-150x150.png" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Samsung Galaxy Fit 2" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/Samsung-Galaxy-Fit-2-150x150.png 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Samsung-Galaxy-Fit-2-65x65.png 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Samsung-Galaxy-Fit-2-400x400.png 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Samsung-Galaxy-Fit-2-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gear/fitness-trackers"><span
                                                                        class="el-rt-cat style_2">Fitness Trackers<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gear/fitness-trackers/samsung-galaxy-fit-2-india/43093">Samsung Galaxy Fit 2 launched in India with 15 days of battery life &#8211; Price and Details</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gaming/ps5-india-pricing/43080" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/PS5-price-150x150.jpeg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="PS5 price" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/PS5-price-150x150.jpeg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/PS5-price-65x65.jpeg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/PS5-price-400x400.jpeg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/PS5-price-150x150.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gaming"><span
                                                                        class="el-rt-cat style_2">Gaming<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gaming/ps5-india-pricing/43080">PS5 India Pricing starts at Rs. 39,990, Accessories and Games Pricing &#8211; Details</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/android/micromax-in-brand-phones/43070" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Micromax-in-brand-smartphone-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Micromax in brand smartphone" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/10/Micromax-in-brand-smartphone-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Micromax-in-brand-smartphone-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Micromax-in-brand-smartphone-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/10/Micromax-in-brand-smartphone-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/10/Micromax-in-brand-smartphone-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#dd2525"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/android">Android</a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/android/micromax-in-brand-phones/43070">Micromax to launch phones under &#8220;in&#8221; branding, investing Rs. 500 crore</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chinmay" title="Posts by Chinmay" rel="author">Chinmay</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                <!-- End of .post-block -->
                            </div>
                            <!-- End of .content -->
                        </div>
                                            <div class="tab-pane fade " id="recent-post-2">
                            <div class="content">

                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/how-to/get-jio-preview-invite-offer-code-myjio-app/14946" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Jio Preview Offer Code" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#ff00fa"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/how-to">How-to</a>
                                                                                                                    <a style="color:#22e5b7"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/telecommunication">Telecommunication</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/how-to/get-jio-preview-invite-offer-code-myjio-app/14946">Not able to generate code for Jio SIM in MyJio App? Here&#8217;s the Solution</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/android/xiaomi-redmi-note-3-issues-problems-fixes/9176" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Xiaomi Redmi Note 3 faq" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#dd2525"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/android">Android</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/android/xiaomi-redmi-note-3-issues-problems-fixes/9176">Xiaomi Redmi Note 3 Issues Faced by Users &#038; Possible Fixes</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/news/reliance-jio-4g-sim-redmi-note-3-users/14214" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Jio 4G" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/news/reliance-jio-4g-sim-redmi-note-3-users/14214">Reliance Jio 4G SIM Available for Redmi Note 3 users, Here&#8217;s how to get it</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/telecommunication/not-able-to-make-calls-on-jio-sim-solution/15432" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Jio 4G" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a style="color:#22e5b7"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/telecommunication">Telecommunication</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/telecommunication/not-able-to-make-calls-on-jio-sim-solution/15432">Not able to make calls on Jio SIM? Solution (including Jio4GVoice app)</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/reviews/asus-zenfone-max-snapdragon-615-review/13111" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="ASUS ZenFone Max Snapdragon 615 Review Front" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#ad1a66"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/reviews">Reviews on Gizmo Times</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/reviews/asus-zenfone-max-snapdragon-615-review/13111">Asus Zenfone Max (Snapdragon 615) Review + Giveaway!</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                <!-- End of .post-block -->
                            </div>
                            <!-- End of .content -->
                        </div>
                                        <!-- End of .tab-pane -->

                </div>
            </div>

            </div>
        <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget widgets-sidebar"><div class="widget-title"><h3>Sign up to our newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-41680" method="post" data-id="41680" data-name="Gizmo Times" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1603910333" /><input type="hidden" name="_mc4wp_form_id" value="41680" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>			</aside>
</div>
        </div>
        <!-- End of .row -->
    </div>
    <!-- End of .container -->
</div>



                        </div>

</div><!-- #papr-container-main -->
    
<footer class="page-footer bg-grey-dark-key ">
    <div class="container">
                            <div class="footer-mid">
                <div class="row align-items-center">
                    <div class="col-md">
                        <div class="footer-logo-container">
                            <a class="footer-logo" href="https://www.gizmotimes.com/"><img
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                        alt="Gizmo Times" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Logo-gt.png"><noscript><img
                                        src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Logo-gt.png"
                                        alt="Gizmo Times"></noscript></a>
                        </div>
                        <!-- End of .brand-logo-container -->
                    </div>
                    <!-- End of .col-md-6 -->
                                            <div class="col-md-auto">
                            <div class="footer-social-share-wrapper">
                                <div class="footer-social-share">
                                    <div class="axil-social-title">Find us here</div>
                                    <ul class="social-share social-share__with-bg">
                                                                                    <li><a target="_blank" href="https://www.facebook.com/gizmotimestech/"><i
                                                            class="fab fa-facebook-f"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://twitter.com/gizmotimestech"><i
                                                            class="fab fa-twitter"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://www.linkedin.com/in/chetanbhawani"><i
                                                            class="fab fa-linkedin-in"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://www.youtube.com/gizmotimestech"><i
                                                            class="fab fa-youtube"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://instagram.com/gizmotimestech"><i
                                                            class="fab fa-instagram"></i></a>
                                            </li>
                                                                            </ul>
                                </div>
                            </div>
                            <!-- End of .footer-social-share-wrapper -->
                        </div>
                                        <!-- End of .col-md-6 -->
                </div>
                <!-- End of .row -->
            </div>
                <!-- End of .footer-mid -->
        <div class="footer-bottom">
                            <ul id="menu-footer-navigation" class="footer-bottom-links"><li id="menu-item-39842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39842"><a href="https://www.gizmotimes.com/about">About</a></li>
<li id="menu-item-39843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39843"><a href="https://www.gizmotimes.com/the-team">Our team</a></li>
<li id="menu-item-39844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39844"><a href="https://www.gizmotimes.com/join">Join our team</a></li>
<li id="menu-item-40835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40835"><a href="https://www.gizmotimes.com/our-sponsors">Our Sponsors</a></li>
<li id="menu-item-39845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39845"><a href="https://www.gizmotimes.com/contact-us">Contact Us</a></li>
</ul>                        <!-- End of .footer-bottom-links -->
                            <p class="axil-copyright-txt">Copyright &copy; 2019 News and Magazine WordPress Theme by <a target="_blank" href="http://axilthemes.com/">Axilthemes</a></p>
                    </div>
        <!-- End of .footer-bottom -->
    </div>
    <!-- End of .container -->
</footer>



</div></main>
</div>
<a href="#" class="axil-top-scroll animated bounce faster"><i class="fas fa-angle-up"></i></a><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.gizmotimes.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='shared-counts-css'  href='https://www.gizmotimes.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css' type='text/css' media='all' />
<script src="https://www.gizmotimes.com/wp-content/plugins/rafflepress-pro/public/js/iframeResizer.min.js" data-cfasync="false" type="text/javascript"></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gizmotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.gizmotimes.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/wp-review/public/js/main.js' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/theia-sticky-sidebar.min.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/jquery.nav.min.js' id='jquery-nav-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/jquery.sticky-kit.min.js' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/plyr.polyfilled.js' id='plyr-polyfilled-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/css-vars-ponyfill@2.js' id='css-vars-ponyfill-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/easing-1.3.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/jquery.nicescroll.min.js' id='jquery-nicescroll-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/isotope.pkgd.min.js' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/plugins.js' id='axil-plugins-js'></script>
<script type='text/javascript' id='axil-main-js-extra'>
/* <![CDATA[ */
var AxilObj = {"rtl":"no","ajaxurl":"https:\/\/www.gizmotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/main.js' id='axil-main-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.gizmotimes.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js' id='shared-counts-js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js' id='mc4wp-forms-api-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1676331925967161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'86186064',post:'43152',tz:'5.5',srv:'www.gizmotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '86186064', '43152' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.gizmotimes.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
