<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.gizmotimes.com/xmlrpc.php">
	<title>Realme X2 vs Redmi Note 8 Pro - Which is the best phone under Rs. 20000?</title>
<noscript><style>#preloader{display:none;}</style></noscript>
<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Realme X2 vs Redmi Note 8 Pro - Which is the best phone under Rs. 20000?" />
<meta property="og:description" content="If you&#8217;re confused between the Xiaomi Redmi Note 8 Pro and the Realme X2, you&#8217;re not alone and it&#8217;s completely all right to be frustrated." />
<meta property="og:url" content="https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771" />
<meta property="og:site_name" content="Gizmo Times" />
<meta property="article:author" content="https://www.facebook.com/chetanbhawanitech/" />
<meta property="article:tag" content="Realme" />
<meta property="article:tag" content="Realme X2" />
<meta property="article:tag" content="Xiaomi" />
<meta property="article:tag" content="Xiaomi Redmi Note 8 Pro" />
<meta property="article:section" content="Comparison" />
<meta property="article:published_time" content="2020-01-16T09:52:18+00:00" />
<meta property="og:image" content="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back.jpg" />
<meta property="og:image:secure_url" content="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you&#8217;re confused between the Xiaomi Redmi Note 8 Pro and the Realme X2, you&#8217;re not alone and it&#8217;s completely all right to be frustrated." />
<meta name="twitter:title" content="Realme X2 vs Redmi Note 8 Pro - Which is the best phone under Rs. 20000?" />
<meta name="twitter:image" content="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back.jpg" />
<meta name="twitter:creator" content="@chetanbhawani" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gizmotimes.com/#website","url":"https://www.gizmotimes.com/","name":"Gizmo Times","description":"Tech news, reviews and discussions. Everything about gadgets, Virtual reality, Automobiles and the Internet.","potentialAction":{"@type":"SearchAction","target":"https://www.gizmotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771#primaryimage","url":"https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back.jpg","width":1920,"height":1080,"caption":"Redmi Note 8 Pro vs Realme X2 back"},{"@type":"WebPage","@id":"https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771#webpage","url":"https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771","inLanguage":"en-US","name":"Realme X2 vs Redmi Note 8 Pro - Which is the best phone under Rs. 20000?","isPartOf":{"@id":"https://www.gizmotimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771#primaryimage"},"datePublished":"2020-01-16T09:52:18+00:00","dateModified":"2020-01-16T09:52:18+00:00","author":{"@id":"https://www.gizmotimes.com/#/schema/person/6deb750a1780893b260b16b4f0642d2a"}},{"@type":["Person"],"@id":"https://www.gizmotimes.com/#/schema/person/6deb750a1780893b260b16b4f0642d2a","name":"Chetan Bhawani","image":{"@type":"ImageObject","@id":"https://www.gizmotimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6b2ed8a60339054e1b4d8591f8b9875f?s=96&d=mm&r=g","caption":"Chetan Bhawani"},"description":"Chetan founded Gizmo Times, after writing at a few other places, and though being a Dentist, he loves to stay connected to technology, and thus, Gizmo Times is here.","sameAs":["https://www.facebook.com/chetanbhawanitech/","https://www.instagram.com/chetanbhawani","https://twitter.com/chetanbhawani"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Gizmo Times &raquo; Feed" href="https://www.gizmotimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Gizmo Times &raquo; Comments Feed" href="https://www.gizmotimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Gizmo Times &raquo; Realme X2 vs Redmi Note 8 Pro &#8211; Which is the best phone under Rs. 20000? Comments Feed" href="https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771/feed" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.gizmotimes.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gizmotimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.gizmotimes.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.gizmotimes.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gizmotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://www.gizmotimes.com/wp-content/plugins/same-category-posts/same-category-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.gizmotimes.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://www.gizmotimes.com/wp-content/plugins/wp-review/public/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/fontawesome-all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='papr-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/plyr.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-iconfont-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/iconfont.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='axil-style-css'  href='https://www.gizmotimes.com/wp-content/themes/papr/assets/css/style.css' type='text/css' media='all' />
<style id='papr-dynamic-inline-css' type='text/css'>
.papr-container {padding-top:0px;}.papr-container {padding-bottom:0px;}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.gizmotimes.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gizmotimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='https://www.gizmotimes.com/wp-content/plugins/mango-buttons/public/style/mb-button.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/popper.js'></script>
<link rel='https://api.w.org/' href='https://www.gizmotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmotimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5PCVO-aRJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.gizmotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmotimes.com%2Fcomparison%2Frealme-x2-vs-redmi-note-8-pro-comparison%2F41771" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gizmotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmotimes.com%2Fcomparison%2Frealme-x2-vs-redmi-note-8-pro-comparison%2F41771&#038;format=xml" />
<meta property="fb:app_id" content="1676331925967161"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        <!--Customizer CSS-->
        <style type="text/css">

            /* Body */
                        /* Link */
                        /* Link Hover */
                        /* Meta */
                        /* Meta Hover */
                        /* Meta Link Hover */
                        /* Meta Hover Dark Section */
            

            /************************************************************************************
             * Header Top Bar
             ************************************************************************************/
            /* Background Color */
                        /* Body Color */
                        /* Link Color */
                        /* Link Hover Color */
                        /************************************************************************************
             * Header
             ************************************************************************************/
            /* Background Color */
                        /* Link Color */
                                    /* Link Hover Color */
                        
            /************************************************************************************
             * General 
             ************************************************************************************/
            /* Primary [#ff2c54] */
                        /* Heading */
                        /* Heading Hover */
                                    /* Heading Hover Color Dark Section */
                        

            /************************************************************************************
             * Footer 
             ************************************************************************************/
            /* Background Color */
                        /* Footer Heading Color */
                        /* Footer Body Color */
                        /* Footer Link Color */
                        /* Footer Link Hover Color */
                        /* Footer Bottom Border top Color */
            
        </style>
        <!--/Customizer CSS-->
        			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="google-site-verification" content="6RaXLnmuvFVrhGhF12AN-ckqR3xFnidjbnVGDXoXQQQ" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60143016-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60143016-1');
</script>


<script src='https://www.google.com/recaptcha/api.js'></script>

<script src="//cdn.letreach.com/js/main/33f49709abcfb81e077a1e7b75d2d2d4.js"></script><link rel="icon" href="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gizmotimes.com/wp-content/uploads/2015/02/cropped-LOGO-1-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				@media (min-width:1000px) {.elementor-section.elementor-section-boxed>.elementor-container {
    max-width: 1250px;
	}}

.axil-copyright-txt{
	display:none !important;
	}

html,body{
	overflow-x:hidden !important;
}			</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-41771 single-format-standard wp-embed-responsive active-light-mode  has-sidebar right-sidebar axil-no-sticky-menu menu-open-click elementor-default">

    	<div class="wrp">
		<!-- Main contents -->
        <main class="main-content ">
		<!-- Header starts -->
<div id="page" class="papr-main-content">			
		<div class="side-nav ">
    <div class="side-nav-inner nicescroll-container">
                    <form id="off-canvas-search" class="side-nav-search-form" action="https://www.gizmotimes.com/"
                  method="GET">
                <div class="form-group search-field">
                    <input type="text" name="s"
                           placeholder="Search ..."
                           value=""/>
                    <button type="submit" class="side-nav-search-btn"><i class="fas fa-search"></i></button>
                </div>
            </form>
                <!-- End of .side-nav-search-form -->
        <div class="side-nav-content">
            <div class="row">
                                    <div class="col-lg-6">
                        <nav class="menu-menu-1-container"><ul id="menu-menu-1" class="main-navigation side-navigation list-inline flex-column nicescroll-container"><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146"><a href="https://www.gizmotimes.com/category/apps">Apps</a></li>
<li id="menu-item-25304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25304"><a href="https://www.gizmotimes.com/category/auto-news">Auto News</a></li>
<li id="menu-item-8851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8851"><a href="https://www.gizmotimes.com/category/gear">Gear</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.gizmotimes.com/category/smartphones">Smartphones</a></li>
<li id="menu-item-26393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26393"><a href="https://www.gizmotimes.com/category/blockchain">Blockchain</a></li>
<li id="menu-item-40870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40870"><a href="https://www.gizmotimes.com/category/reviews">Reviews</a></li>
</ul></nav>                    </div>
                                    <!-- End of  .col-md-6 -->
                            </div>
            <!-- End of .row -->
        </div>
    </div>
    <!-- End of .side-nav-inner -->
    <div class="close-sidenav-wrap">
        <div class="close-sidenav" id="close-sidenav">
            <div></div>
            <div></div>
        </div>
    </div>
</div>
<!-- End of .side-nav -->		
		<header class="page-header">
		<div class="header-top bg-grey-dark-one">
	<div class="container">
		<div class="row align-items-center">
			<div class="col-md">
                <div class="d-flex flex-row">
                                            <ul class="header-top-nav list-inline justify-content-center justify-content-md-start m-r-xs-20">
                            <li class="current-date">17 January, 2020                            </li>
                        </ul>
                                                        </div>

			</div>
					<div class="col-md-auto">
				<ul class="ml-auto social-share header-top__social-share">
									<li><a target="_blank" href="https://www.facebook.com/gizmotimestech/"><i class="fab fa-facebook-f"></i></a></li>
									<li><a target="_blank" href="https://twitter.com/gizmotimestech"><i class="fab fa-twitter"></i></a></li>
									<li><a target="_blank" href="https://www.linkedin.com/in/chetanbhawani"><i class="fab fa-linkedin-in"></i></a></li>
									<li><a target="_blank" href="https://www.youtube.com/gizmotimestech"><i class="fab fa-youtube"></i></a></li>
									<li><a target="_blank" href="https://instagram.com/gizmotimestech"><i class="fab fa-instagram"></i></a></li>
										
				</ul>
			</div>
					</div>
		<!-- End of .row -->
	</div>
<!-- End of .container -->
</div>
<!-- End of .header-top --><div class="navbar bg-white axil-header axil-header-one">
    <div class="container">
        <div class="navbar-inner">
            <div class="brand-logo-container">
                <a class="site-logo" href="https://www.gizmotimes.com/">
                    <img loading="lazy" class="brand-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                         alt="Gizmo Times" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/gt-logo-black.png"><noscript><img class="brand-logo" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/gt-logo-black.png"
                         alt="Gizmo Times"></noscript>
                </a>
            </div>
            <!-- End of .brand-logo-container -->

            <nav class="main-nav-wrapper"><ul id="main-menu" class="main-navigation list-inline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146 has-dropdown"><a href="https://www.gizmotimes.com/category/apps">Apps</a>
<ul class="submenu">
	<li id="menu-item-25302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25302"><a href="https://www.gizmotimes.com/category/apps/google-play">Google Play</a></li>
	<li id="menu-item-25303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25303"><a href="https://www.gizmotimes.com/category/apps/ios-app-store">iOS App Store</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25304 has-dropdown"><a href="https://www.gizmotimes.com/category/auto-news">Auto News</a>
<ul class="submenu">
	<li id="menu-item-25305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25305"><a href="https://www.gizmotimes.com/category/auto-news/bike-news">Bike News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8851 has-dropdown"><a href="https://www.gizmotimes.com/category/gear">Gear</a>
<ul class="submenu">
	<li id="menu-item-25306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25306"><a href="https://www.gizmotimes.com/category/gadgets">Gadgets</a></li>
	<li id="menu-item-25307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25307"><a href="https://www.gizmotimes.com/category/smart-stuff">Smart Stuff</a></li>
	<li id="menu-item-25308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25308"><a href="https://www.gizmotimes.com/category/wearables">Wearables</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.gizmotimes.com/category/smartphones">Smartphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26393"><a href="https://www.gizmotimes.com/category/blockchain">Blockchain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40870"><a href="https://www.gizmotimes.com/category/reviews">Reviews</a></li>
</ul></nav>                            <div class="navbar-extra-features ml-auto">
                                            <form id="search" action="https://www.gizmotimes.com/" class="navbar-search"
                              method="GET">
                            <div class="search-field">
                                <input type="text" class="navbar-search-field" name="s"
                                       placeholder="Search ..."
                                       value="">
                                <button class="navbar-search-btn" type="submit"><i class="fal fa-search"></i></button>
                            </div>
                            <!-- End of .search-field -->
                            <a href="#" class="navbar-search-close"><i class="fal fa-times"></i></a>
                        </form>
                        <!-- End of .navbar-search -->
                        <a href="#" class="nav-search-field-toggler" data-toggle="nav-search-feild"><i
                                    class="far fa-search"></i></a>
                                                                                                        <a href="#" class="side-nav-toggler" id="side-nav-toggler">
                            <span></span>
                            <span></span>
                            <span></span>
                        </a>
                    
                </div>
                        <!-- End of .navbar-extra-features -->
            <div class="main-nav-toggler d-block d-lg-none" id="main-nav-toggler">
                <div class="toggler-inner">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <!-- End of .main-nav-toggler -->
        </div>
        <!-- End of .navbar-inner -->
    </div>
    <!-- End of .container -->
</div>
		
		</header>		
	<div class="papr-container-main">
				<div class="breadcrumb-wrapper">
			<div class="container">
				<nav aria-label="breadcrumb"><!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Gizmo Times." href="https://www.gizmotimes.com" class="home" ><span property="name">Gizmo Times</span></a><meta property="position" content="1"></span><span class="dvdr"> / </span><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Comparison category archives." href="https://www.gizmotimes.com/category/comparison" class="taxonomy category" ><span property="name">Comparison</span></a><meta property="position" content="2"></span><span class="dvdr"> / </span><span class="post post-post current-item">Realme X2 vs Redmi Note 8 Pro &#8211; Which is the best phone under Rs. 20000?</span></nav>
			</div>			
		</div>	


    <div class="papr-container">
                                    <!-- Banner starts -->
<section class="banner__single-post bg-grey-light-three banner-single-2 banner__standard">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-lg-6">
                <div class="post-title-wrapper">
                    <div class="btn-group">
                                            </div>
                    <h1 class="m-t-xs-20 m-b-xs-0 axil-post-title hover-line">Realme X2 vs Redmi Note 8 Pro &#8211; Which is the best phone under Rs. 20000?</h1>
                            <div class="post-metas banner-post-metas m-t-xs-20">
            <ul class="axil-post-meta list-inline">
                                    <li>
                        <a href="https://www.gizmotimes.com/author/chetan"
                           class="post-author post-author-with-img">
                            <img alt src="https://secure.gravatar.com/avatar/6b2ed8a60339054e1b4d8591f8b9875f?s=105&#038;d=mm&#038;r=g" class="avatar avatar-105 photo rounded-circle jetpack-lazy-image" height="105" width="105" data-lazy-srcset="https://secure.gravatar.com/avatar/6b2ed8a60339054e1b4d8591f8b9875f?s=210&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6b2ed8a60339054e1b4d8591f8b9875f?s=105&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6b2ed8a60339054e1b4d8591f8b9875f?s=105&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b2ed8a60339054e1b4d8591f8b9875f?s=210&#038;d=mm&#038;r=g 2x' class='avatar avatar-105 photo rounded-circle' height='105' width='105' /></noscript>                            <span>Chetan Bhawani</span>
                        </a>
                    </li>
                                                    <li><i class="dot">.</i> <span class="published updated">Jan 16, 2020</span></li>
                                                                                                    <li class="papr-meta-total-share"><i class="feather icon-share-2"></i>
                        <div class="shared-counts-wrap papr-meta style-icon"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="41771" data-social-target="https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span><span class="shared-counts-count">0</span></span></div>                    </li>
                            </ul>
        </div>
                        </div>
            </div>
            <div class="col-lg-6">
                              
            <img loading="lazy" class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Redmi Note 8 Pro vs Realme X2 back" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-1200x1080.jpg"><noscript><img class="img-fluid" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-1200x1080.jpg" alt="Redmi Note 8 Pro vs Realme X2 back"></noscript>  
                   </div>
        </div>
        <!-- End of .row -->
    </div>
    <!-- End of .container -->
</section>
<!-- End of .banner -->
<!-- post-details starts -->
<div class="post-single-wrapper p-t-xs-60">
    <div class="container">
                <div class="row">
                        <div class="col-xl-8 axil-main">
                <article class="post-details">
                    
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="cf20252582bd5127f69478886a03baa8" data-index="1" style="float: none; margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GT Content Top Responsive Link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7466279883336125"
     data-ad-slot="3613324698"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>If you&#8217;re confused between the Xiaomi Redmi Note 8 Pro and the Realme X2, you&#8217;re not alone and it&#8217;s completely all right to be frustrated. The two brands have been offering a lot in the two devices and there&#8217;s so many features in the Redmi Note 8 Pro as well as Realme X2 that you&#8217;d want to choose one of them but there are certain areas of confusion where you would be wondering which phone would be the right choice for the same.</p>
<p><img class="alignnone size-large wp-image-41926 jetpack-lazy-image" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 cameras" width="1024" height="576" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-large wp-image-41926" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 cameras" width="1024" height="576" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-cameras.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Xiaomi has launched the Redmi Note 8 Pro with the MediaTek Helio G90T processor and there&#8217;s the quad-camera setup offered on the device, while on the other side the Realme X2 has a similar camera setup but the phone offers the Snapdragon 730G processor. A winner surely cannot be determined based on only these factors, so read along to see which phone is better in aspect, and which should be the phone you choose with a budget under Rs. 20000.</p>
<h3>Design and Display Comparison</h3>
<p>The two phones here are made similarly, with a glass back on each of them and also having the same Gorilla Glass 5 protection, so, fortunately, there is no compromise on the Realme device, which is something new here after a few recent Realme phones had polycarbonate back panels. The phones feel quite good and easy to hold, while there is one difference here with the placement of the cameras &#8211; the camera module on the Redmi Note 8 Pro is on the center top area, while the one on the other phone is towards the corner left, so the rocking of the phone seems more and uncomfortable on the Realme X2.</p>
<p><img class="alignnone size-large wp-image-41929 jetpack-lazy-image" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 front" width="1024" height="576" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-large wp-image-41929" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 front" width="1024" height="576" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><img class="alignnone size-large wp-image-41928 jetpack-lazy-image" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 front top" width="1024" height="576" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-large wp-image-41928" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 front top" width="1024" height="576" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-top.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><img class="alignnone size-large wp-image-41927 jetpack-lazy-image" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 front bottom" width="1024" height="576" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-large wp-image-41927" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 front bottom" width="1024" height="576" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-front-bottom.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Also, on the back of the Redmi Note 8 Pro is the fingerprint scanner just below the set of cameras, and the absence of that on the Realme X2 indicates that the phone is having an in-display fingerprint scanner.</p>
<p>The choice of color on the back panel is a personal preference, though the green one on Realme X2 is a refreshing color while the white one on the Redmi Note 8 Pro would be my personal preference here. The phones don&#8217;t miss out on the major connectivity options and the ports are all almost the same, except for the fact that the Redmi Note 8 Pro has an IR blaster on the top to help as a quick remote.</p>
<p><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 left" width="1024" height="576" class="alignnone size-large wp-image-41930 jetpack-lazy-image" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 left" width="1024" height="576" class="alignnone size-large wp-image-41930" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-left.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 right" width="1024" height="576" class="alignnone size-large wp-image-41931 jetpack-lazy-image" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 right" width="1024" height="576" class="alignnone size-large wp-image-41931" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-right.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>The display technology has a major difference here, with the Realme XT having a Super AMOLED display that boasts a great color output. On the other side, the Redmi Note 8 Pro has an IPS LCD display. Not to be any partial towards the Redmi phone here, this series has always had good looking displays, despite the fact that the company hasn&#8217;t opted to go with AMOLEDs yet. But hey, the difference is surely there and even though you cannot write off the quality of the display on the Note 8 Pro, the colors do look much more vibrant on the Realme XT and that&#8217;s a major plus for Realme in this case, with the resolution and notch being the same, but the display technology difference does count here.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="cf20252582bd5127f69478886a03baa8" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GT Middle Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7466279883336125"
     data-ad-slot="4670876297"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h3>Performance &#8211; Not just MediaTek vs Snapdragon</h3>
<p>The Redmi Note 8 Pro from Xiaomi is the first phone in the market to have the MediaTek Helio G90T chipset, while Realme already has the well-tested Snapdragon 730G, which Xiaomi has used on the Redmi K20. Both the chipsets, in this case, are dedicated to gaming, with an improvement in the CPU and GPU performance when compared to the regular variant of those chipsets. The benchmark scores are surely better on the Helio G90T because of the higher clock speeds even on the power-efficient cores. It isn&#8217;t about benchmarks always, but still, whatever the benchmarks show here proves the actual point &#8211; the performance is really smoother and better on the Xiaomi Redmi Note 8 Pro, especially while gaming.</p>
<p>For the PUBG Mobile lovers, here&#8217;s the fact. You are getting better graphical settings on the phone powered by Helio G90T compared to the one with Snapdragon 730G. The best part for the gamers is the possibility of getting 60fps (extreme) under Smooth gameplay on the Redmi Note 8 Pro, but on the other side, the Realme XT has the option for up to 40fps (ultra) under the same Smooth gameplay. The regular performance is quite similar to the custom interfaces of the two phones, but with gaming, there&#8217;s a clear winner for us. Although there was initial talk about the heating of the phone when it was launched, the liquid cooling provided in the Redmi Note 8 Pro controls things pretty well, making the phone an obvious choice when we talk about this particular aspect &#8211; performance.</p>
<h3>Camera Comparison &#8211; Same same, but really the same?</h3>
<p>Even before Xiaomi launched the Redmi Note 8 Pro with the 64MP camera as the primary shooter, Realme had launched the XT with the same sensor, and now came the Realme X2 with the same sensor, but frankly, the optimization by the ISP of Snapdragon 730G is much better and does a brilliant job of capturing 16MP and 64MP pictures. The Redmi Note 8 Pro is not far behind either, but it doesn&#8217;t reach the quality levels of the Realme X2. The Samsung GW1 is a great sensor and it all depends on how well does the software optimization work in bringing out the final pictures.</p>
<p>Interestingly, the other three cameras also are the same on both the phones. An 8MP wide-angle lens, a 2MP macro lens, and a 2MP depth sensor are the common ones, but the wide-angle captures seem a bit more stretched on the Redmi Note 8 Pro.</p>
<p><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 camera" width="1024" height="576" class="alignnone size-large wp-image-41925 jetpack-lazy-image" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 camera" width="1024" height="576" class="alignnone size-large wp-image-41925" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-camera.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Now, to get more into the details of the captures on the two phones, the ones that were taken on the Realme X2 had more dynamic range and the details captured seem to be better on the shots with this phone when compared to the ones taken on the Redmi Note 8 Pro. But again, in some low light shots, we saw the Redmi device to come up with more stable shots than the Realme counterpart.</p>
<p>In terms of video recording, both the devices offer a similar video output and since there is no stabilization done by hardware, the EIS can do only so much to stabilize the videos.</p>
<h3>Battery life &#8211; Better capacity means a better life?</h3>
<p>Knowing about the manufacturing process used to make the Helio G90T chipset, Xiaomi has packed a higher-capacity battery on the Redmi Note 8 than its predecessor. It&#8217;s a 4500 mAh battery offered on the device when compared to the 4000 mAh one on the Realme X2. But, let&#8217;s talk about battery life here because capacity isn&#8217;t the only thing to consider.</p>
<p>The Realme X2 with Snapdragon 730G has a better battery efficiency and with the capacity of 4000 mAh, it still is able to offer a great battery life with a day&#8217;s usage and about 7 hours of screen-on time with ease on average, which is the same offered by the Redmi Note 8 Pro, despite having a better capacity battery.</p>
<p><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 bottom" width="1024" height="576" class="alignnone size-large wp-image-41924 jetpack-lazy-image" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-1024x576.jpg" alt="Redmi Note 8 Pro vs Realme X2 bottom" width="1024" height="576" class="alignnone size-large wp-image-41924" srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-1024x576.jpg 1024w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-300x169.jpg 300w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-768x432.jpg 768w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom-1536x864.jpg 1536w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-bottom.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>But the major advantage here for the Realme X2 is the fast charging possibility here, with the VOOC 4.0 charging with 30W speeds, which makes it easier to charge the phone fully in around 70 minutes. Not that the 18W charging on the Note 8 Pro is any bad either again, but you know the advantage of having a faster-charging battery comparatively. Though, this again raises questions about the battery&#8217;s health in the longer term when you always charge batteries with those speeds always.</p>
<h3>Other Aspects</h3>
<p>The in-display fingerprint scanner on the Realme X2 actually works great and is a much better option than the one on the rear side of the Redmi Note 8 Pro, and we say this because it works great, unlike some early solutions that were not reliable enough and not quick with the recognition and unlocking of the phones. And to use a sensor on the front is easier because it doesn&#8217;t need you to lift the phone always to place the finger on the sensor area to unlock the device.</p>
<p>The software would have been another big topic to discuss but both, the ColorOS as well as MIUI have a lot of features that are similar and if we are to discuss the presence of ads on one of the UIs, it&#8217;s no guarantee that the other one wouldn&#8217;t have it in the future. It all depends on the user&#8217;s preference when we talk about UI features. Also, updating the phone to Android 10 is not currently available on both the phones, and it doesn&#8217;t matter with the Android version when the devices have such a customized OS.</p>
<h3>Final Verdict &#8211; Who&#8217;s the winner?</h3>
<p>Let&#8217;s break it down into what we&#8217;ve discussed so far in every aspect.</p>
<ul>
<li>Design &#8211; Personal preference</li>
<li>Display &#8211; Realme X2</li>
<li>Performance &#8211; Redmi Note 8 Pro</li>
<li>Battery and Charging &#8211; Realme X2</li>
<li>Camera &#8211; Realme X2 (not a lot ahead)</li>
<li>UI &#8211; Personal preference</li>
</ul>
<p>So, overall as a complete package, the Realme X2 seems like the winner in this case, but if you are a smartphone gamer and are looking for a phone that does it really well, the Redmi Note 8 Pro is what you should consider, knowing the fact that it doesn&#8217;t lag behind by a lot in the camera and display department, but if you are someone who sees all factors importantly, the Realme X2 is a choice to go with.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="cf20252582bd5127f69478886a03baa8" data-index="3" style="float: none; margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GT Responsive Link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7466279883336125"
     data-ad-slot="8070221743"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
<div id="review" class="review-wrapper wp-review-41771 wp-review-star-type wp-review-default-template wp-review-box-full-width">
				
	
	
			
			
	
	</div>

<style type="text/css">
	.wp-review-41771.review-wrapper {
		width: 100%;
		float: left;
	}
	.wp-review-41771.review-wrapper,
	.wp-review-41771 .review-title,
	.wp-review-41771 .review-desc p,
	.wp-review-41771 .reviewed-item p {
		color: #555555;
	}
	.wp-review-41771 .review-title {
		padding-top: 15px;
		font-weight: bold;
	}
	.wp-review-41771 .review-links a {
		color: #1e73be;
	}
	.wp-review-41771 .review-links a:hover {
		background: #1e73be;
		color: #fff;
	}
	.wp-review-41771 .review-list li,
	.wp-review-41771.review-wrapper {
		background: #ffffff;
	}
	.wp-review-41771 .review-title,
	.wp-review-41771 .review-list li:nth-child(2n),
	.wp-review-41771 .wpr-user-features-rating .user-review-title {
		background: #e7e7e7;
	}
	.wp-review-41771.review-wrapper,
	.wp-review-41771 .review-title,
	.wp-review-41771 .review-list li,
	.wp-review-41771 .review-list li:last-child,
	.wp-review-41771 .user-review-area,
	.wp-review-41771 .reviewed-item,
	.wp-review-41771 .review-links,
	.wp-review-41771 .wpr-user-features-rating {
		border-color: #e7e7e7;
	}
	.wp-review-41771 .wpr-rating-accept-btn {
		background: #1e73be;
	}
	.wp-review-41771.review-wrapper .user-review-title {
		color: inherit;
	}
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Review",
    "itemReviewed": {
        "@type": "Thing",
        "name": "Realme X2 vs Redmi Note 8 Pro &#8211; Which is the best phone under Rs. 20000?"
    },
    "reviewRating": {
        "@type": "Rating",
        "ratingValue": "0",
        "bestRating": 5
    },
    "author": {
        "@type": "Person",
        "name": "Chetan Bhawani"
    },
    "reviewBody": ""
}
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                </article>
                                    <div class="tag entry-tags">
                        <span>Tags:</span><a href="https://www.gizmotimes.com/tag/realme" rel="tag">Realme</a>, <a href="https://www.gizmotimes.com/tag/realme-x2" rel="tag">Realme X2</a>, <a href="https://www.gizmotimes.com/tag/xiaomi" rel="tag">Xiaomi</a>, <a href="https://www.gizmotimes.com/tag/xiaomi-redmi-note-8-pro" rel="tag">Xiaomi Redmi Note 8 Pro</a>                    </div>
                                                    <div class="post-shares m-t-xs-60">
                        <div class="title">Share:</div>
                                            </div>
                                                <div id="comments" class="comments-section">
    
    
        <div class="reply-separator"></div>
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.gizmotimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="row"><div class="col-md-12"><div class="form-group comment-form-comment"><label for="comment">Comment<span>*</span></label><textarea id="comment" name="comment" required class="textarea axil-form-control" rows="5" cols="40"></textarea></div></div></div><div class="row"><div class="col-sm-4"><div class="form-group comment-form-author"><label for="author">Name<span>*</span></label><input type="text" id="author" name="author" value=""  class="axil-form-control" required></div></div>
<div class="col-sm-4 comment-form-email"><div class="form-group"><label for="email">Email<span>*</span></label><input id="email" name="email" type="email" value="" class="axil-form-control" required></div></div>
<div class="col-sm-4 comment-form-website"><div class="form-group"><label for="website">Website</label><input id="website" name="website" type="text" value="" class="axil-form-control"></div></div></div>
<div class="row"><div class="col-md-12"><div class="form-group form-submit"><input name="submit" type="submit" id="submit" class="btn btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41771' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9031a20bae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p></form>	</div><!-- #respond -->
	</div>                <a href="https://www.gizmotimes.com/faq/samsung-galaxy-a71-galaxy-a51-faq/41911" rel="prev"></a>        <div class="row  post-navigation-wrapper m-b-xs-60">
                            <div class="col-lg-6 col-md-6 col-sm-12 col-12">
                    <div data-bg="url(https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-A71-and-A51.jpg)" class="post-navigation rocket-lazyload" style="">
                        <div class="post-nav-content">
                            <a href="https://www.gizmotimes.com/faq/samsung-galaxy-a71-galaxy-a51-faq/41911" class="prev-post">
                                <i class="feather icon-chevron-left"></i>Previous Post                            </a>
                            <h3>
                                <a href="https://www.gizmotimes.com/faq/samsung-galaxy-a71-galaxy-a51-faq/41911">Samsung Galaxy A71 &amp; Galaxy A51 FAQ - Most important questions answered</a>
                            </h3>
                        </div>
                    </div>
                </div>
                                </div>

    
            </div>
            <div class="col-xl-4 axil-sidebar">
	<aside class="axil-main-sidebar">
				
            <div id="axil-tabbed-recent-widget-2" class="widget tabbed widgets-sidebar">            <div class="post-widget sidebar-post-widget m-b-xs-30">
                <ul class="nav nav-pills row no-gutters">

                                            <li class="nav-item col">
                            <a class="nav-link active"
                               href="#recent-post-1"
                               data-toggle="pill"
                            >Recent</a>
                        </li>
                                            <li class="nav-item col">
                            <a class="nav-link "
                               href="#recent-post-2"
                               data-toggle="pill"
                            >Popular</a>
                        </li>
                    
                </ul>

                <div class="tab-content">
                                            <div class="tab-pane fade active show" id="recent-post-1">
                            <div class="content">

                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Redmi Note 8 Pro vs Realme X2 back" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Redmi-Note-8-Pro-vs-Realme-X2-back-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#59d600"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/comparison">Comparison</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/comparison/realme-x2-vs-redmi-note-8-pro-comparison/41771">Realme X2 vs Redmi Note 8 Pro &#8211; Which is the best phone under Rs. 20000?</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/faq/samsung-galaxy-a71-galaxy-a51-faq/41911" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-A71-and-A51-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Samsung Galaxy A71 and A51" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-A71-and-A51-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-A71-and-A51-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-A71-and-A51-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-A71-and-A51-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-A71-and-A51-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#dd2525"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/android">Android</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/faq"><span
                                                                        class="el-rt-cat style_2">FAQ<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/faq/samsung-galaxy-a71-galaxy-a51-faq/41911">Samsung Galaxy A71 &#038; Galaxy A51 FAQ &#8211; Most important questions answered</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/computers/storage/samsung-portable-t7-ssd-touch-hands-on/41896" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-SSD-T7-Touch-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Samsung SSD T7 Touch" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-SSD-T7-Touch-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-SSD-T7-Touch-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-SSD-T7-Touch-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-SSD-T7-Touch-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-SSD-T7-Touch-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/computers/storage"><span
                                                                        class="el-rt-cat style_2">Storage<span
                                                                            class="titleinner"></span></span></a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/computers/storage/samsung-portable-t7-ssd-touch-hands-on/41896">Samsung Portable T7 SSD Touch &#8211; A faster portable external SSD that kills the T5!</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/hands-on/samsung-galaxy-note-10-lite-hands-on/41881" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-Note-10-Lite-Front-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Samsung Galaxy Note 10 Lite Front" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-Note-10-Lite-Front-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-Note-10-Lite-Front-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-Note-10-Lite-Front-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-Note-10-Lite-Front-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Galaxy-Note-10-Lite-Front-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/hands-on"><span
                                                                        class="el-rt-cat style_2">Hands-on<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/hands-on/samsung-galaxy-note-10-lite-hands-on/41881">Samsung Galaxy Note 10 Lite Hands-on &#8211; Hoping it is priced well in India</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/computers/monitors/samsung-odyssey-g9-hands-on/41871" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Odyssey-G9-back-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Samsung Odyssey G9 back" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Odyssey-G9-back-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Odyssey-G9-back-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Odyssey-G9-back-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Odyssey-G9-back-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Samsung-Odyssey-G9-back-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/computers/monitors"><span
                                                                        class="el-rt-cat style_2">Monitors<span
                                                                            class="titleinner"></span></span></a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/computers/monitors/samsung-odyssey-g9-hands-on/41871">Samsung Odyssey G9 Hands-on at CES 2020 &#8211; Changes the way you game!</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gear/wireless-earbuds/amazfit-zenbuds-and-amazfit-powerbuds-ces-2020/41862" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Amazfit-ZenBuds-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Amazfit ZenBuds" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/Amazfit-ZenBuds-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Amazfit-ZenBuds-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Amazfit-ZenBuds-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Amazfit-ZenBuds-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Amazfit-ZenBuds-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gear/wireless-earbuds"><span
                                                                        class="el-rt-cat style_2">Wireless Earbuds<span
                                                                            class="titleinner"></span></span></a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gear/wireless-earbuds/amazfit-zenbuds-and-amazfit-powerbuds-ces-2020/41862">Amazfit ZenBuds and Amazfit PowerBuds Features, Hands-on at CES 2020</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/cameras/nikon-coolpix-p950-superzoom-camera-hands-on/41852" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Nikon-Coolpix-P950-zoom-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Nikon Coolpix P950 zoom camera" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/Nikon-Coolpix-P950-zoom-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Nikon-Coolpix-P950-zoom-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Nikon-Coolpix-P950-zoom-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Nikon-Coolpix-P950-zoom-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Nikon-Coolpix-P950-zoom-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/cameras"><span
                                                                        class="el-rt-cat style_2">Cameras<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/cameras/nikon-coolpix-p950-superzoom-camera-hands-on/41852">Nikon Coolpix P950 Superzoom Camera with 83x 2000mm zoom &#8211; Hands-on, Pictures</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/hands-on/oneplus-concept-one-thoughts/41845" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/OnePlus-Concept-One-Phone-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="OnePlus Concept One Phone" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/OnePlus-Concept-One-Phone-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/OnePlus-Concept-One-Phone-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/OnePlus-Concept-One-Phone-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/OnePlus-Concept-One-Phone-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/OnePlus-Concept-One-Phone-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/hands-on"><span
                                                                        class="el-rt-cat style_2">Hands-on<span
                                                                            class="titleinner"></span></span></a>
                                                                                                                    <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/hands-on/oneplus-concept-one-thoughts/41845">Thoughts about the OnePlus Concept One &#8211; Disappearing camera, but why?</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gear/wireless-earbuds/technics-eah-az70w-true-wireless-headphones/41841" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Technics-EAH-AZ70W-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Technics EAH-AZ70W" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/Technics-EAH-AZ70W-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Technics-EAH-AZ70W-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/Technics-EAH-AZ70W-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/Technics-EAH-AZ70W-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gear/wireless-earbuds"><span
                                                                        class="el-rt-cat style_2">Wireless Earbuds<span
                                                                            class="titleinner"></span></span></a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gear/wireless-earbuds/technics-eah-az70w-true-wireless-headphones/41841">Technics EAH-AZ70W true wireless headphones with noise cancellation announced</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/gear/wireless-earbuds/jbl-tune-220tws-live-300tws-earbuds/41835" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2020/01/JBL-TUNE-220TWS-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="JBL TUNE 220TWS" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2020/01/JBL-TUNE-220TWS-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2020/01/JBL-TUNE-220TWS-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2020/01/JBL-TUNE-220TWS-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2020/01/JBL-TUNE-220TWS-780x780.jpg 780w, https://www.gizmotimes.com/wp-content/uploads/2020/01/JBL-TUNE-220TWS-1200x1200.jpg 1200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2020/01/JBL-TUNE-220TWS-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a class="post-cat"
                                                               href="https://www.gizmotimes.com/category/gear/wireless-earbuds"><span
                                                                        class="el-rt-cat style_2">Wireless Earbuds<span
                                                                            class="titleinner"></span></span></a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/gear/wireless-earbuds/jbl-tune-220tws-live-300tws-earbuds/41835">JBL TUNE 220TWS and LIVE 300TWS earbuds launched for $100 and $150 at CES 2020</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                <!-- End of .post-block -->
                            </div>
                            <!-- End of .content -->
                        </div>
                                            <div class="tab-pane fade " id="recent-post-2">
                            <div class="content">

                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/how-to/get-jio-preview-invite-offer-code-myjio-app/14946" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Jio Preview Offer Code" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Jio-Preview-Offer-Code-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#ff00fa"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/how-to">How-to</a>
                                                                                                                    <a style="color:#22e5b7"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/telecommunication">Telecommunication</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/how-to/get-jio-preview-invite-offer-code-myjio-app/14946">Not able to generate code for Jio SIM in MyJio App? Here&#8217;s the Solution</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/smartphones/android/xiaomi-redmi-note-3-issues-problems-fixes/9176" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Xiaomi Redmi Note 3 faq" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/03/Xiaomi-Redmi-Note-3-back-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#dd2525"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/smartphones/android">Android</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/smartphones/android/xiaomi-redmi-note-3-issues-problems-fixes/9176">Xiaomi Redmi Note 3 Issues Faced by Users &#038; Possible Fixes</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/news/reliance-jio-4g-sim-redmi-note-3-users/14214" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Jio 4G" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-400x400.jpg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/07/Redmi-Note-3-Jio-4G-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/news/reliance-jio-4g-sim-redmi-note-3-users/14214">Reliance Jio 4G SIM Available for Redmi Note 3 users, Here&#8217;s how to get it</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/telecommunication/not-able-to-make-calls-on-jio-sim-solution/15432" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="Jio 4G" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/09/Jio-4G-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#8224e3"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/news">Latest Tech News</a>
                                                                                                                    <a style="color:#22e5b7"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/telecommunication">Telecommunication</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/telecommunication/not-able-to-make-calls-on-jio-sim-solution/15432">Not able to make calls on Jio SIM? Solution (including Jio4GVoice app)</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                    <div class="media post-block post-block__small">
                                                                                    <a href="https://www.gizmotimes.com/reviews/asus-zenfone-max-snapdragon-615-review/13111" class="align-self-center">
                                                <img width="150" height="150" src="https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-150x150.jpg" class="m-r-xs-30 wp-post-image jetpack-lazy-image" alt="ASUS ZenFone Max Snapdragon 615 Review Front" data-lazy-srcset="https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-150x150.jpg 150w, https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-65x65.jpg 65w, https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-400x400.jpg 400w, https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-780x780.jpg 780w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/06/ASUS-ZenFone-Max-Snapdragon-615-Review-Front-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                            </a>
                                                                                <div class="media-body">
                                            <div class="post-cat-group">
                                                                                                            <a style="color:#ad1a66"
                                                               class="post-cat"
                                                               href="https://www.gizmotimes.com/category/reviews">Reviews on Gizmo Times</a>
                                                                                                    </div>

                                            <h4 class="axil-post-title hover-line hover-line"><a
                                                        href="https://www.gizmotimes.com/reviews/asus-zenfone-max-snapdragon-615-review/13111">Asus Zenfone Max (Snapdragon 615) Review + Giveaway!</a></h4>
                                            <div class="post-metas">
                                                <ul class="list-inline">
                                                    <li>By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a></li>

                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <!-- End of .post-block -->
                                                                <!-- End of .post-block -->
                            </div>
                            <!-- End of .content -->
                        </div>
                                        <!-- End of .tab-pane -->

                </div>
            </div>

            </div>
        <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget widgets-sidebar"><div class="widget-title"><h3>Sign up to our newsletter</h3></div><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-41680" method="post" data-id="41680" data-name="Gizmo Times" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579292135" /><input type="hidden" name="_mc4wp_form_id" value="41680" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>			</aside>
</div>
        </div>
        <!-- End of .row -->
    </div>
    <!-- End of .container -->
</div>


		<div class="related-post p-b-xs-30">
			<div class="container">
							<div class="section-title m-b-xs-30">
					<h2 class="axil-title">Related Posts</h2>
				</div>
								<div class="grid-wrapper">
						<div class="row">
												<div class="col-lg-3 col-md-4">
							<div class="content-block m-b-xs-30">
                                <a href="https://www.gizmotimes.com/reviews/redmi-note-8-review/41498" title="Redmi Note 8 Review &#8211; 2019&#8217;s best phone under Rs. 10000">
                                                  
            <img loading="lazy" class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Redmi Note 8 review" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/11/Redmi-Note-8-review.jpg"><noscript><img class="img-fluid" src="https://www.gizmotimes.com/wp-content/uploads/2019/11/Redmi-Note-8-review.jpg" alt="Redmi Note 8 review"></noscript>  
                                       </a>
								<div class="media-caption grad-overlay">
									<div class="caption-content">
										<h3 class="axil-post-title hover-line"><a href="https://www.gizmotimes.com/reviews/redmi-note-8-review/41498">Redmi Note 8 Review &#8211; 2019&#8217;s best phone under Rs. 10000</a></h3>
										<div class="caption-meta">
											By &nbsp;<a href="https://www.gizmotimes.com/author/sanath" title="Posts by Sanath Swaroop" rel="author">Sanath Swaroop</a>										</div>
									</div>
									<!-- End of .content-inner -->
								</div>
							</div>
							</div>
												<div class="col-lg-3 col-md-4">
							<div class="content-block m-b-xs-30">
                                <a href="https://www.gizmotimes.com/faq/realme-buds-air-earbuds-faq-tips-and-tricks-features/41720" title="Realme Buds Air Earbuds FAQ, Tips and Tricks, Features">
                                                  
            <img loading="lazy" class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Realme Buds Air Earbuds" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Realme-Buds-Air-Earbuds-400x400.jpg"><noscript><img class="img-fluid" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Realme-Buds-Air-Earbuds-400x400.jpg" alt="Realme Buds Air Earbuds"></noscript>  
                                       </a>
								<div class="media-caption grad-overlay">
									<div class="caption-content">
										<h3 class="axil-post-title hover-line"><a href="https://www.gizmotimes.com/faq/realme-buds-air-earbuds-faq-tips-and-tricks-features/41720">Realme Buds Air Earbuds FAQ, Tips and Tricks, Features</a></h3>
										<div class="caption-meta">
											By &nbsp;<a href="https://www.gizmotimes.com/author/gtstaff" title="Posts by Gizmo Times Staff" rel="author">Gizmo Times Staff</a>										</div>
									</div>
									<!-- End of .content-inner -->
								</div>
							</div>
							</div>
												<div class="col-lg-3 col-md-4">
							<div class="content-block m-b-xs-30">
                                <a href="https://www.gizmotimes.com/reviews/mi-air-purifier-3-review/41704" title="Mi Air Purifier 3 review &#8211; Cleaner air, Smarter and Better purifier">
                                                  
            <img loading="lazy" class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mi Air Purifier 3 review" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Mi-Air-Purifier-3-review-400x400.jpg"><noscript><img class="img-fluid" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Mi-Air-Purifier-3-review-400x400.jpg" alt="Mi Air Purifier 3 review"></noscript>  
                                       </a>
								<div class="media-caption grad-overlay">
									<div class="caption-content">
										<h3 class="axil-post-title hover-line"><a href="https://www.gizmotimes.com/reviews/mi-air-purifier-3-review/41704">Mi Air Purifier 3 review &#8211; Cleaner air, Smarter and Better purifier</a></h3>
										<div class="caption-meta">
											By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a>										</div>
									</div>
									<!-- End of .content-inner -->
								</div>
							</div>
							</div>
												<div class="col-lg-3 col-md-4">
							<div class="content-block m-b-xs-30">
                                <a href="https://www.gizmotimes.com/reviews/realme-buds-air-wireless-earbuds-review/41681" title="Realme Buds Air Wireless Earbuds Review &#8211; The best for the price!">
                                                  
            <img loading="lazy" class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Realme Buds Air Review" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Realme-Buds-Air-Review-400x400.jpg"><noscript><img class="img-fluid" src="https://www.gizmotimes.com/wp-content/uploads/2019/12/Realme-Buds-Air-Review-400x400.jpg" alt="Realme Buds Air Review"></noscript>  
                                       </a>
								<div class="media-caption grad-overlay">
									<div class="caption-content">
										<h3 class="axil-post-title hover-line"><a href="https://www.gizmotimes.com/reviews/realme-buds-air-wireless-earbuds-review/41681">Realme Buds Air Wireless Earbuds Review &#8211; The best for the price!</a></h3>
										<div class="caption-meta">
											By &nbsp;<a href="https://www.gizmotimes.com/author/chetan" title="Posts by Chetan Bhawani" rel="author">Chetan Bhawani</a>										</div>
									</div>
									<!-- End of .content-inner -->
								</div>
							</div>
							</div>
											</div>
				</div>
			</div>
		</div>
		
                        </div>

</div><!-- #papr-container-main -->
    
<footer class="page-footer bg-grey-dark-key ">
    <div class="container">
                            <div class="footer-mid">
                <div class="row align-items-center">
                    <div class="col-md">
                        <div class="footer-logo-container">
                            <a class="footer-logo" href="https://www.gizmotimes.com/"><img loading="lazy"
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                        alt="Gizmo Times" data-lazy-src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Logo-gt.png"><noscript><img
                                        src="https://www.gizmotimes.com/wp-content/uploads/2016/08/Logo-gt.png"
                                        alt="Gizmo Times"></noscript></a>
                        </div>
                        <!-- End of .brand-logo-container -->
                    </div>
                    <!-- End of .col-md-6 -->
                                            <div class="col-md-auto">
                            <div class="footer-social-share-wrapper">
                                <div class="footer-social-share">
                                    <div class="axil-social-title">Find us here</div>
                                    <ul class="social-share social-share__with-bg">
                                                                                    <li><a target="_blank" href="https://www.facebook.com/gizmotimestech/"><i
                                                            class="fab fa-facebook-f"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://twitter.com/gizmotimestech"><i
                                                            class="fab fa-twitter"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://www.linkedin.com/in/chetanbhawani"><i
                                                            class="fab fa-linkedin-in"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://www.youtube.com/gizmotimestech"><i
                                                            class="fab fa-youtube"></i></a>
                                            </li>
                                                                                    <li><a target="_blank" href="https://instagram.com/gizmotimestech"><i
                                                            class="fab fa-instagram"></i></a>
                                            </li>
                                                                            </ul>
                                </div>
                            </div>
                            <!-- End of .footer-social-share-wrapper -->
                        </div>
                                        <!-- End of .col-md-6 -->
                </div>
                <!-- End of .row -->
            </div>
                <!-- End of .footer-mid -->
        <div class="footer-bottom">
                            <ul id="menu-footer-navigation" class="footer-bottom-links"><li id="menu-item-39842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39842"><a href="https://www.gizmotimes.com/about">About</a></li>
<li id="menu-item-39843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39843"><a href="https://www.gizmotimes.com/the-team">Our team</a></li>
<li id="menu-item-39844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39844"><a href="https://www.gizmotimes.com/join">Join our team</a></li>
<li id="menu-item-40835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40835"><a href="https://www.gizmotimes.com/our-sponsors">Our Sponsors</a></li>
<li id="menu-item-39845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39845"><a href="https://www.gizmotimes.com/contact-us">Contact Us</a></li>
</ul>                        <!-- End of .footer-bottom-links -->
                            <p class="axil-copyright-txt">Copyright &copy; 2019 News and Magazine WordPress Theme by <a target="_blank" href="http://axilthemes.com/">Axilthemes</a></p>
                    </div>
        <!-- End of .footer-bottom -->
    </div>
    <!-- End of .container -->
</footer>



</div></main>
</div>
<a href="#" class="axil-top-scroll animated bounce faster"><i class="fas fa-angle-up"></i></a><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.gizmotimes.com/wp-admin/admin-ajax.php";
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><link rel='stylesheet' id='shared-counts-css'  href='https://www.gizmotimes.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gizmotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.gizmotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/wp-review/public/js/main.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/jquery.nav.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/plyr.polyfilled.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/css-vars-ponyfill@2.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/easing-1.3.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/plugins.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AxilObj = {"rtl":"no","ajaxurl":"https:\/\/www.gizmotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/themes/papr/assets/js/main.js'></script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.gizmotimes.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.gizmotimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1676331925967161&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'86186064',post:'41771',tz:'5.5',srv:'www.gizmotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '86186064', '41771' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.gizmotimes.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
